Welcome to Quadratec Jeep Forum Mark forums read | View Forum Leaders
Quadratec Jeep Forum
Advert



Reply
Thread Tools Display Modes
PO441 and PO443
 
 
Where's the Audio? Where's the Audio? is offline
Wheeler
Where's the Audio?'s Avatar

Reply With Quote
Where's the Audio? is on a distinguished road
 
Join Date: Feb 2004
Location: Las Vegas, NV
Posts: 154
06-20-2007, 11:08 PM
 
all right. Autozone helped me out. I'm getting PO443 and PO441 on my check engine light. Anyone got any suggestions? I'm mechanically inclined, but I don't really know that much about cars. I know (if possible) I can fix it myself, but can someone be specific about location and stuff. I've heard suggestions about charcoal filters, solenoids and vacuum leaks. What is all this nonsense. Thanks guys.
__________________
97 TJ...1\" BL...2\" RE Spacer Lift...No AC in Vegas
 
 
 
 
OhioYJ OhioYJ is offline
in-famously viral
OhioYJ's Avatar

Reply With Quote
OhioYJ will become famous soon enough
 
Join Date: Mar 2005
Location: Ohio
Posts: 15,148
06-20-2007, 11:20 PM
 
My OBD II Troublecode list is here.

Quote:
P0441 Evaporative Emission Control System Incorrect Purge Flow
P0443 Evaporative Emission Control System Purge Control Valve Circuit
Basically your vehicle places a vacuum on the gas tank to suck out any fumes that maybe in there. The purge valve controls that, and transfers everything through the evap canister. Its just an emissions thing, nothing that will hurt your Jeep in any way.

On the driver side, grille side of the master cylinder, down low is the purge valve, its got a round disc on top has some vacuum connections on it, and one electrical connector going to it.

First thing to do is go over all those vacuum lines going between the purge valve, canister filter, and the leak detection pump (the other round thing near the purge valve).
__________________
95 YJ: 4.0, AX15, SOA, 4" leafs, 1" shackles, 3" body, SYE, CV driveshafts, locked 44, locked 8.8, high steer w/crossover, 37x12.5's on 15x10 beadlocks, OBA, winch, and a few other things. My Build-Up Post -- Photos -- SWB FAQ -- Mike
 
 
 
 
Where's the Audio? Where's the Audio? is offline
Wheeler
Where's the Audio?'s Avatar

Reply With Quote
Where's the Audio? is on a distinguished road
 
Join Date: Feb 2004
Location: Las Vegas, NV
Posts: 154
06-21-2007, 10:29 PM
 
All right. What's the next step? I looked at all the hoses. Everything seems fine. For what it's worth...I think there might be an electrical problem. My oil pressure gauge has bottomed out and stays there. Could these be related?
__________________
97 TJ...1\" BL...2\" RE Spacer Lift...No AC in Vegas
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:17 PM.